You are here:GeoTux»Geo-Foros»Problema instalando Postgres+Postgis en Ubuntu 14.x y 15.x

Estadísticas

Invitados: 50
Usuarios registrados: 3174
Usuarios en línea:
-
Registrados hoy:
-

Registro

Redifusión (RSS)

Blogs y Noticias:
Recibe las actualizaciones en Geo-Noticias y Geo-Blogs

Recibir por e-mail
Recibir Geo-Noticias y Geo-Blogs por e-mail

¿Qué es esto?

Welcome, Guest
Username Password: Remember me

Problema instalando Postgres+Postgis en Ubuntu 14.x y 15.x
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problema instalando Postgres+Postgis en Ubuntu 14.x y 15.x

Problema instalando Postgres+Postgis en Ubuntu 14.x y 15.x 13 May 2015 16:52 #1183

  • xunilk
  • OFFLINE
  • Visitante casual
  • Posts: 11
  • Karma: 1
Me es imposible instalar Postgres+Postgis en Ubuntu (actualmente tengo la 15.04 pero arrastro el problema desde la 14.10) porque han empaquetado dos versiones de libgdal totalmente incompatibles entre si. Por ejemplo, libgdal1h (aparentemente mantenida por Ubuntu) es la que se instala por defecto con QGIS y GRASS. Si deseo, por ejemplo, instalar rgdal o Postgis entonces el sistema requiere libgdal (mantenida por OsGeo) y se interrupe con errores (y paquetes rotos) porque trata de sobre escribir en la ruta de libgdal1h.

Sé que puedo tener, por ejemplo, python 2.x y 3.x en el mismo sistema. Cómo puedo forzar la instalación de ambas librerías para tener simultáneamente en mi máquina con Ubuntu QGIS, R (con rgdal) y Postgis.

En Debian 8 tengo instalados todos esos paquetes y funcionan sin problemas.

Agradeciendo la consideración,

Saludos
Last Edit: 13 May 2015 17:08 by xunilk.
  • Page:
  • 1
Time to create page: 0.39 seconds
 

¿Dónde nos leen?

Usuario aleatorio

Últimos comentarios