You are here:GeoTux»Geo-Foros»problemas la cargar qgis-plugin-grass en ubuntu 12.04

Estadísticas

Invitados: 73
Usuarios registrados: 3108
Usuarios en línea:
-

Registro

Redifusión (RSS)

Blogs y Noticias:
Recibe las actualizaciones en Geo-Noticias y Geo-Blogs

Recibir por e-mail
Recibir Geo-Noticias y Geo-Blogs por e-mail

¿Qué es esto?

Welcome, Guest
Username Password: Remember me

problemas la cargar qgis-plugin-grass en ubuntu 12.04
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: problemas la cargar qgis-plugin-grass en ubuntu 12.04

problemas la cargar qgis-plugin-grass en ubuntu 12.04 28 Oct 2013 23:03 #1083

Hola a todos, estoy tratando de cargar el qgis-plugin-grass en ubuntu 12.04
pero me responde:

investigacion@investigacion-desktop:~$ sudo apt-get install qgis-plugin-grass
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
qgis-plugin-grass : Depende: grass641
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

////////

He intentado purgar, remover, limpiar los paquetes, desinstalar y volver a instalar el qgis, pero no consigo pasar este error.

desde ya agradezco la ayuda que me puedan brindar

Re: problemas la cargar qgis-plugin-grass en ubuntu 12.04 05 Nov 2013 17:43 #1084

  • xunilk
  • OFFLINE
  • Visitante casual
  • Posts: 11
  • Karma: 1
veronica.acurio wrote:
Hola a todos, estoy tratando de cargar el qgis-plugin-grass en ubuntu 12.04
pero me responde:

investigacion@investigacion-desktop:~$ sudo apt-get install qgis-plugin-grass
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
qgis-plugin-grass : Depende: grass641
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

////////

He intentado purgar, remover, limpiar los paquetes, desinstalar y volver a instalar el qgis, pero no consigo pasar este error.

desde ya agradezco la ayuda que me puedan brindar


Yo tuve ese mismo error en un Debian testing que actualicé hace dos años y quedó inservible el plugin. Me tuve que montar un estable para seguir trabajando y no lo toqué más. Lo resolví recientemente porque quería ver el nuevo QGIS 2.x. No sé por qué pero los repositorios de QGIS cambiaron de formato y esa era la razón. Después que me di cuenta lo resolví y el sistema no se rompió ni aún con 2 años sin actualizarse. Verifica, en tu caso, que se ajustan a tu versión de Ubuntu. Se la pasan actualizando cada 6 meses y posiblemente no apunten a la versión correcta.
  • Page:
  • 1
Time to create page: 0.44 seconds
 

¿Dónde nos leen?

Usuario aleatorio

Últimos comentarios