You are here:GeoTux»Geo-Forums»Problema de visualización en Pmapper

Statistics

Invitados: 110
Usuarios registrados: 3237
Usuarios en línea:
-
Registrados hoy:
-

Register

RSS

Blogs and News:
Recibe las actualizaciones en Geo-Noticias y Geo-Blogs

Get them by e-mail
Recibir Geo-Noticias y Geo-Blogs por e-mail

¿What is this about?

Welcome, Guest
Username Password: Remember me

Problema de visualización en Pmapper
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problema de visualización en Pmapper

Problema de visualización en Pmapper 21 Apr 2012 02:28 #730

  • sebacho87
  • OFFLINE
  • Visitante casual
  • Posts: 3
  • Karma: 0
tengo el siguiente visor:

gis.uazuay.edu.ec/visorAtlas/azuay.phtml

como podrán ver los mapas nunca se carga aunque en la carpeta temporal si se crean; en la sección web del mapfile tengo:

WEB
TEMPLATE "map.html"
IMAGEPATH "/usr/local/apache2/htdocs/ms_tmp/"
IMAGEURL "/ms_tmp/"
END

Ayúdenme por favor.
Imagino que no se esta pudiendo acceder a la carpeta temporal para recuperar la imagen.

Re: Problema de visualización en Pmapper 21 Apr 2012 12:25 #731

  • tuxman
  • OFFLINE
  • Vive aquí
  • Posts: 285
  • Karma: 6
Como veo que estás usando GNU/Linux (o un Unix), ya probaste con las siguientes rutas?

WEB
TEMPLATE "map.html"
IMAGEPATH "/var/www/tmp/"
IMAGEURL "/tmp/"
END

/var/www es mi carpeta 'htdocs' del servidor Apache. Asegúrate que exista y que se pueda escribir.

Saludos,

Tuxman

Re: Problema de visualización en Pmapper 23 Apr 2012 15:44 #732

  • sebacho87
  • OFFLINE
  • Visitante casual
  • Posts: 3
  • Karma: 0
si el directorio donde te mando ahi esta mi servidor apache, algo pasa que no quierre recuperar la IMAGEURL, por eso me sale la pantalla en negro.

Con todo hare la prueba de lo q me dices........

Re: Problema de visualización en Pmapper 25 Apr 2012 15:57 #733

  • sebacho87
  • OFFLINE
  • Visitante casual
  • Posts: 3
  • Karma: 0
Solucionado, el problema se encontró en el .xml, en la parte donde esta

<altImgFormatLayers>
<group>ganado_mayor</group>
</altImgFormatLayers>

dentro de ello debo colocar todas las capas q estan dentro de <allGroups>.

Re: Problema de visualización en Pmapper 25 Apr 2012 17:25 #734

  • tuxman
  • OFFLINE
  • Vive aquí
  • Posts: 285
  • Karma: 6
Bien! Gracias por comentarlo.
  • Page:
  • 1
Time to create page: 0.47 seconds
 

On-line users

Random user

Latest Geo-Forums

No posts to display.

Latest Comments